Mikrotik

Membagi Bandwidth IIX dan INT Pada Queue Tree Dengan Implementasi HTB MikroTik

Hierarchical Token Bucket atau disingkat dengan HTB membuat queue pada mikrotik lebih terstruktur. Dengan tidak menerapkan implementasi HTB pada queue, kemungkinan untuk hasil yang didapat berbeda dengan keinginan, dikarenakan ada beberapa parameter yang kurang pas terhadap HTB. Artikel dan tips ini saya buat setelah membaca artikel dari http://Mikrotik.co.id yang berjudul “Mendalami HTB pada QoS RouterOS Mikrotik“.

Pada Artikel tersebut yang perlu diingat mengenai HTB:

  1. HTB hanya bisa berjalan, apabila rule queue client berada di bawah setidaknya 1 level parent, setiap queue client memiliki parameter limit-at dan max-limit, dan parent queue harus memiliki besaran max-limit.
  2. Jumlah seluruh limit-at client tidak boleh melebihi max-limit parent.
  3. Max-limit setiap client harus lebih kecil atau sama dengan max-limit parent.
  4. Untuk parent dengan level tertinggi, hanya membutuhkan max-limit (tidak membutuhkan parameter limit-at).
  5. Untuk semua parent, maupun sub parent, parameter priority tidak diperhitungkan. Priority hanya diperhitungkan pada child queue.
  6. Perhitungan priority baru akan dilakukan setelah semua limit-at (baik pada child queue maupun sub parent) telah terpenuhi.

Dan di dalam pembentukan queue tree pada artikel dengan judul diatas, ada 3 parameter yang harus diperhatikan, yaitu:
# parent (yang harus diisi dengan outgoing-interface),
# packet-mark (harus dibuat terlebih dahulu di ip-firewall-mangle),
# max-limit (yang merupakan batas kecepatan maksimum), atau dikenal juga dengan MIR (Maximum Information Rate).

Namun disini saya tambahkan satu parameter lagi yang bisa menjadi perhatian, yaitu:
# limit-at (dimana pada client harus disesuaikan terhadap max-limit parent, dengan nilai limit-at maka sekurang-kurangnya pada client tetap bisa mendapatkan BW).
Berikut salah satu contoh queue tree dengan memisahkan IIX / INT, dan penerapannya terhadap implementasi HTB.

Dengan Kondisi:

  • interface ke-arah lokal diberi nama LAN1
  • interface ke-arah luar/internet diberi nama WAN (Namun Karena Router Saya PPPoE, anda bisa merobahnya ke PPPoE yang anda miliki, misalnya : pppoe-out1)
  • Jumlah pc client sebanyak 62 unit ( Haha… Nggak tanggung-tanggung nih Latihan, Karena biasanya berbagai tutorial hanya mencontohkan 10 Client, Karena di kantor saya ada 61 Client jadi kita contohkan kesana aja, dengan bandwidth yang menyayat hati, pilu, luka, galau…halah).
  • Koneksi IIX 1Mb Download dan 1Mb Upload
  • Koneksi INT 1Mb Download dan 512k Upload

A. Saya Asumsikan koneksi Internet anda telah jalan. Tambahkan IP address untuk client :

/ip address add address=192.168.11.1/26 interface=LAN1

B. Buat IP Address List untuk NICE

/tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc mode=http;
import nice.rsc

atau Jika anda ingin buat secara terjadwal, bisa dengan perintah berikut ini :

/system sched add comment="update-nice" disabled=no interval=1d name="update-nice-rsc" on-event=":if ([:len [/file find name=nice.rsc]] > 0) do={/file remove nice.rsc }; /tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc mode=http;/import nice.rsc" start-date=jan/01/1970 start-time=06:00:00

C. Buat mangle masing-masing pc untuk mendapatkan mark packet IIX dan INT nya.

Membuat List IP Address dengan nama “nat-addr”, dengan isian rentang ip local, pada contoh ini saya menggunakan subnet /26, yang artinya rentang IP tersebut dari 0-63, IP Address yang dipakai adalah 2-62 sebanyak 61 Client, dimana IP 1 menjadi IP Address Router.

/ ip firewall address-list add list=nat-addr address=192.168.11.0/24 comment="" disabled=no

Kemudian dilanjutkan dengan membuat mangle pemisahan IIX dan INT menggunakan IP Address List NICE

/ ip firewall mangle
add chain=prerouting src-address=192.168.11.2 dst-address-list=nice action=mark-connection new-connection-mark=pc02.iix.c comment="pc02 IIX" disabled=no
add chain=prerouting connection-mark=pc02.iix.c action=mark-packet new-packet-mark=pc02.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.2 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc02.int.c comment="pc02 INT" disabled=no
add chain=prerouting connection-mark=pc02.int.c action=mark-packet new-packet-mark=pc02.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.3 dst-address-list=nice action=mark-connection new-connection-mark=pc03.iix.c comment="pc03 IIX" disabled=no
add chain=prerouting connection-mark=pc03.iix.c action=mark-packet new-packet-mark=pc03.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.3 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc03.int.c comment="pc03 INT" disabled=no
add chain=prerouting connection-mark=pc03.int.c action=mark-packet new-packet-mark=pc03.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.4 dst-address-list=nice action=mark-connection new-connection-mark=pc04.iix.c comment="pc04 IIX" disabled=no
add chain=prerouting connection-mark=pc04.iix.c action=mark-packet new-packet-mark=pc04.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.4 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc04.int.c comment="pc04 INT" disabled=no
add chain=prerouting connection-mark=pc04.int.c action=mark-packet new-packet-mark=pc04.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.5 dst-address-list=nice action=mark-connection new-connection-mark=pc05.iix.c comment="pc05 IIX" disabled=no
add chain=prerouting connection-mark=pc05.iix.c action=mark-packet new-packet-mark=pc05.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.5 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc05.int.c comment="pc05 INT" disabled=no
add chain=prerouting connection-mark=pc05.int.c action=mark-packet new-packet-mark=pc05.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.6 dst-address-list=nice action=mark-connection new-connection-mark=pc06.iix.c comment="pc06 IIX" disabled=no
add chain=prerouting connection-mark=pc06.iix.c action=mark-packet new-packet-mark=pc06.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.6 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc06.int.c comment="pc06 INT" disabled=no
add chain=prerouting connection-mark=pc06.int.c action=mark-packet new-packet-mark=pc06.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.7 dst-address-list=nice action=mark-connection new-connection-mark=pc07.iix.c comment="pc07 IIX" disabled=no
add chain=prerouting connection-mark=pc07.iix.c action=mark-packet new-packet-mark=pc07.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.7 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc07.int.c comment="pc07 INT" disabled=no
add chain=prerouting connection-mark=pc07.int.c action=mark-packet new-packet-mark=pc07.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.8 dst-address-list=nice action=mark-connection new-connection-mark=pc08.iix.c comment="pc08 IIX" disabled=no
add chain=prerouting connection-mark=pc08.iix.c action=mark-packet new-packet-mark=pc08.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.8 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc08.int.c comment="pc08 INT" disabled=no
add chain=prerouting connection-mark=pc08.int.c action=mark-packet new-packet-mark=pc08.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.9 dst-address-list=nice action=mark-connection new-connection-mark=pc09.iix.c comment="pc09 IIX" disabled=no
add chain=prerouting connection-mark=pc09.iix.c action=mark-packet new-packet-mark=pc09.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.9 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc09.int.c comment="pc09 INT" disabled=no
add chain=prerouting connection-mark=pc09.int.c action=mark-packet new-packet-mark=pc09.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.10 dst-address-list=nice action=mark-connection new-connection-mark=pc10.iix.c comment="pc10 IIX" disabled=no
add chain=prerouting connection-mark=pc10.iix.c action=mark-packet new-packet-mark=pc10.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.10 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc10.int.c comment="pc10 INT" disabled=no
add chain=prerouting connection-mark=pc10.int.c action=mark-packet new-packet-mark=pc10.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.11 dst-address-list=nice action=mark-connection new-connection-mark=pc11.iix.c comment="pc11 IIX" disabled=no
add chain=prerouting connection-mark=pc11.iix.c action=mark-packet new-packet-mark=pc11.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.11 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc11.int.c comment="pc11 INT" disabled=no
add chain=prerouting connection-mark=pc11.int.c action=mark-packet new-packet-mark=pc11.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.12 dst-address-list=nice action=mark-connection new-connection-mark=pc12.iix.c comment="pc12 IIX" disabled=no
add chain=prerouting connection-mark=pc12.iix.c action=mark-packet new-packet-mark=pc12.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.12 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc12.int.c comment="pc12 INT" disabled=no
add chain=prerouting connection-mark=pc12.int.c action=mark-packet new-packet-mark=pc12.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.13 dst-address-list=nice action=mark-connection new-connection-mark=pc13.iix.c comment="pc13 IIX" disabled=no
add chain=prerouting connection-mark=pc13.iix.c action=mark-packet new-packet-mark=pc13.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.13 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc13.int.c comment="pc13 INT" disabled=no
add chain=prerouting connection-mark=pc13.int.c action=mark-packet new-packet-mark=pc13.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.14 dst-address-list=nice action=mark-connection new-connection-mark=pc14.iix.c comment="pc14 IIX" disabled=no
add chain=prerouting connection-mark=pc14.iix.c action=mark-packet new-packet-mark=pc14.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.14 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc14.int.c comment="pc14 INT" disabled=no
add chain=prerouting connection-mark=pc14.int.c action=mark-packet new-packet-mark=pc14.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.15 dst-address-list=nice action=mark-connection new-connection-mark=pc15.iix.c comment="pc15 IIX" disabled=no
add chain=prerouting connection-mark=pc15.iix.c action=mark-packet new-packet-mark=pc15.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.15 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc15.int.c comment="pc15 INT" disabled=no
add chain=prerouting connection-mark=pc15.int.c action=mark-packet new-packet-mark=pc15.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.16 dst-address-list=nice action=mark-connection new-connection-mark=pc16.iix.c comment="pc16 IIX" disabled=no
add chain=prerouting connection-mark=pc16.iix.c action=mark-packet new-packet-mark=pc16.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.16 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc16.int.c comment="pc16 INT" disabled=no
add chain=prerouting connection-mark=pc16.int.c action=mark-packet new-packet-mark=pc16.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.17 dst-address-list=nice action=mark-connection new-connection-mark=pc17.iix.c comment="pc17 IIX" disabled=no
add chain=prerouting connection-mark=pc17.iix.c action=mark-packet new-packet-mark=pc17.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.17 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc17.int.c comment="pc17 INT" disabled=no
add chain=prerouting connection-mark=pc17.int.c action=mark-packet new-packet-mark=pc17.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.18 dst-address-list=nice action=mark-connection new-connection-mark=pc18.iix.c comment="pc18 IIX" disabled=no
add chain=prerouting connection-mark=pc18.iix.c action=mark-packet new-packet-mark=pc18.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.18 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc18.int.c comment="pc18 INT" disabled=no
add chain=prerouting connection-mark=pc18.int.c action=mark-packet new-packet-mark=pc18.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.19 dst-address-list=nice action=mark-connection new-connection-mark=pc19.iix.c comment="pc19 IIX" disabled=no
add chain=prerouting connection-mark=pc19.iix.c action=mark-packet new-packet-mark=pc19.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.19 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc19.int.c comment="pc19 INT" disabled=no
add chain=prerouting connection-mark=pc19.int.c action=mark-packet new-packet-mark=pc19.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.20 dst-address-list=nice action=mark-connection new-connection-mark=pc20.iix.c comment="pc20 IIX" disabled=no
add chain=prerouting connection-mark=pc20.iix.c action=mark-packet new-packet-mark=pc20.iix.p comment="" disabled=no
add chain=prerouting src-address=192.198.11.20 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc20.int.c comment="pc20 INT" disabled=no
add chain=prerouting connection-mark=pc20.int.c action=mark-packet new-packet-mark=pc20.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.21 dst-address-list=nice action=mark-connection new-connection-mark=pc21.iix.c comment="pc21 IIX" disabled=no
add chain=prerouting connection-mark=pc21.iix.c action=mark-packet new-packet-mark=pc21.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.21 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc21.int.c comment="pc21 INT" disabled=no
add chain=prerouting connection-mark=pc21.int.c action=mark-packet new-packet-mark=pc21.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.22 dst-address-list=nice action=mark-connection new-connection-mark=pc22.iix.c comment="pc22 IIX" disabled=no
add chain=prerouting connection-mark=pc22.iix.c action=mark-packet new-packet-mark=pc22.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.22 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc22.int.c comment="pc22 INT" disabled=no
add chain=prerouting connection-mark=pc22.int.c action=mark-packet new-packet-mark=pc22.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.23 dst-address-list=nice action=mark-connection new-connection-mark=pc23.iix.c comment="pc23 IIX" disabled=no
add chain=prerouting connection-mark=pc23.iix.c action=mark-packet new-packet-mark=pc23.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.23 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc23.int.c comment="pc23 INT" disabled=no
add chain=prerouting connection-mark=pc23.int.c action=mark-packet new-packet-mark=pc23.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.24 dst-address-list=nice action=mark-connection new-connection-mark=pc24.iix.c comment="pc24 IIX" disabled=no
add chain=prerouting connection-mark=pc24.iix.c action=mark-packet new-packet-mark=pc24.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.24 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc24.int.c comment="pc24 INT" disabled=no
add chain=prerouting connection-mark=pc24.int.c action=mark-packet new-packet-mark=pc24.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.25 dst-address-list=nice action=mark-connection new-connection-mark=pc25.iix.c comment="pc25 IIX" disabled=no
add chain=prerouting connection-mark=pc25.iix.c action=mark-packet new-packet-mark=pc25.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.25 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc25.int.c comment="pc25 INT" disabled=no
add chain=prerouting connection-mark=pc25.int.c action=mark-packet new-packet-mark=pc25.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.26 dst-address-list=nice action=mark-connection new-connection-mark=pc26.iix.c comment="pc26 IIX" disabled=no
add chain=prerouting connection-mark=pc26.iix.c action=mark-packet new-packet-mark=pc26.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.26 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc26.int.c comment="pc26 INT" disabled=no
add chain=prerouting connection-mark=pc26.int.c action=mark-packet new-packet-mark=pc26.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.27 dst-address-list=nice action=mark-connection new-connection-mark=pc27.iix.c comment="pc27 IIX" disabled=no
add chain=prerouting connection-mark=pc27.iix.c action=mark-packet new-packet-mark=pc27.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.27 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc27.int.c comment="pc27 INT" disabled=no
add chain=prerouting connection-mark=pc27.int.c action=mark-packet new-packet-mark=pc27.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.28 dst-address-list=nice action=mark-connection new-connection-mark=pc28.iix.c comment="pc28 IIX" disabled=no
add chain=prerouting connection-mark=pc28.iix.c action=mark-packet new-packet-mark=pc28.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.28 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc28.int.c comment="pc28 INT" disabled=no
add chain=prerouting connection-mark=pc28.int.c action=mark-packet new-packet-mark=pc28.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.29 dst-address-list=nice action=mark-connection new-connection-mark=pc29.iix.c comment="pc29 IIX" disabled=no
add chain=prerouting connection-mark=pc29.iix.c action=mark-packet new-packet-mark=pc29.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.29 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc29.int.c comment="pc29 INT" disabled=no
add chain=prerouting connection-mark=pc29.int.c action=mark-packet new-packet-mark=pc29.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.30 dst-address-list=nice action=mark-connection new-connection-mark=pc30.iix.c comment="pc30 IIX" disabled=no
add chain=prerouting connection-mark=pc30.iix.c action=mark-packet new-packet-mark=pc30.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.30 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc30.int.c comment="pc30 INT" disabled=no
add chain=prerouting connection-mark=pc30.int.c action=mark-packet new-packet-mark=pc30.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.31 dst-address-list=nice action=mark-connection new-connection-mark=pc31.iix.c comment="pc31 IIX" disabled=no
add chain=prerouting connection-mark=pc31.iix.c action=mark-packet new-packet-mark=pc31.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.31 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc31.int.c comment="pc31 INT" disabled=no
add chain=prerouting connection-mark=pc31.int.c action=mark-packet new-packet-mark=pc31.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.32 dst-address-list=nice action=mark-connection new-connection-mark=pc32.iix.c comment="pc32 IIX" disabled=no
add chain=prerouting connection-mark=pc32.iix.c action=mark-packet new-packet-mark=pc32.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.32 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc32.int.c comment="pc32 INT" disabled=no
add chain=prerouting connection-mark=pc32.int.c action=mark-packet new-packet-mark=pc32.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.33 dst-address-list=nice action=mark-connection new-connection-mark=pc33.iix.c comment="pc33 IIX" disabled=no
add chain=prerouting connection-mark=pc33.iix.c action=mark-packet new-packet-mark=pc33.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.33 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc33.int.c comment="pc33 INT" disabled=no
add chain=prerouting connection-mark=pc33.int.c action=mark-packet new-packet-mark=pc33.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.34 dst-address-list=nice action=mark-connection new-connection-mark=pc34.iix.c comment="pc34 IIX" disabled=no
add chain=prerouting connection-mark=pc34.iix.c action=mark-packet new-packet-mark=pc34.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.34 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc34.int.c comment="pc34 INT" disabled=no
add chain=prerouting connection-mark=pc34.int.c action=mark-packet new-packet-mark=pc34.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.35 dst-address-list=nice action=mark-connection new-connection-mark=pc35.iix.c comment="pc35 IIX" disabled=no
add chain=prerouting connection-mark=pc35.iix.c action=mark-packet new-packet-mark=pc35.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.35 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc35.int.c comment="pc35 INT" disabled=no
add chain=prerouting connection-mark=pc35.int.c action=mark-packet new-packet-mark=pc35.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.36 dst-address-list=nice action=mark-connection new-connection-mark=pc36.iix.c comment="pc36 IIX" disabled=no
add chain=prerouting connection-mark=pc36.iix.c action=mark-packet new-packet-mark=pc36.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.36 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc36.int.c comment="pc36 INT" disabled=no
add chain=prerouting connection-mark=pc36.int.c action=mark-packet new-packet-mark=pc36.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.37 dst-address-list=nice action=mark-connection new-connection-mark=pc37.iix.c comment="pc37 IIX" disabled=no
add chain=prerouting connection-mark=pc37.iix.c action=mark-packet new-packet-mark=pc37.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.37 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc37.int.c comment="pc37 INT" disabled=no
add chain=prerouting connection-mark=pc37.int.c action=mark-packet new-packet-mark=pc37.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.38 dst-address-list=nice action=mark-connection new-connection-mark=pc38.iix.c comment="pc38 IIX" disabled=no
add chain=prerouting connection-mark=pc38.iix.c action=mark-packet new-packet-mark=pc38.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.38 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc38.int.c comment="pc38 INT" disabled=no
add chain=prerouting connection-mark=pc38.int.c action=mark-packet new-packet-mark=pc38.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.39 dst-address-list=nice action=mark-connection new-connection-mark=pc39.iix.c comment="pc39 IIX" disabled=no
add chain=prerouting connection-mark=pc39.iix.c action=mark-packet new-packet-mark=pc39.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.39 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc39.int.c comment="pc39 INT" disabled=no
add chain=prerouting connection-mark=pc39.int.c action=mark-packet new-packet-mark=pc39.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.40 dst-address-list=nice action=mark-connection new-connection-mark=pc40.iix.c comment="pc40 IIX" disabled=no
add chain=prerouting connection-mark=pc40.iix.c action=mark-packet new-packet-mark=pc40.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.40 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc40.int.c comment="pc40 INT" disabled=no
add chain=prerouting connection-mark=pc40.int.c action=mark-packet new-packet-mark=pc40.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.41 dst-address-list=nice action=mark-connection new-connection-mark=pc41.iix.c comment="pc41 IIX" disabled=no
add chain=prerouting connection-mark=pc41.iix.c action=mark-packet new-packet-mark=pc41.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.41 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc41.int.c comment="pc41 INT" disabled=no
add chain=prerouting connection-mark=pc41.int.c action=mark-packet new-packet-mark=pc41.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.42 dst-address-list=nice action=mark-connection new-connection-mark=pc42.iix.c comment="pc42 IIX" disabled=no
add chain=prerouting connection-mark=pc42.iix.c action=mark-packet new-packet-mark=pc42.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.42 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc42.int.c comment="pc42 INT" disabled=no
add chain=prerouting connection-mark=pc42.int.c action=mark-packet new-packet-mark=pc42.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.43 dst-address-list=nice action=mark-connection new-connection-mark=pc43.iix.c comment="pc43 IIX" disabled=no
add chain=prerouting connection-mark=pc43.iix.c action=mark-packet new-packet-mark=pc43.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.43 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc43.int.c comment="pc43 INT" disabled=no
add chain=prerouting connection-mark=pc43.int.c action=mark-packet new-packet-mark=pc43.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.44 dst-address-list=nice action=mark-connection new-connection-mark=pc44.iix.c comment="pc44 IIX" disabled=no
add chain=prerouting connection-mark=pc44.iix.c action=mark-packet new-packet-mark=pc44.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.44 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc44.int.c comment="pc44 INT" disabled=no
add chain=prerouting connection-mark=pc44.int.c action=mark-packet new-packet-mark=pc44.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.45 dst-address-list=nice action=mark-connection new-connection-mark=pc45.iix.c comment="pc45 IIX" disabled=no
add chain=prerouting connection-mark=pc45.iix.c action=mark-packet new-packet-mark=pc45.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.45 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc45.int.c comment="pc45 INT" disabled=no
add chain=prerouting connection-mark=pc45.int.c action=mark-packet new-packet-mark=pc45.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.46 dst-address-list=nice action=mark-connection new-connection-mark=pc46.iix.c comment="pc46 IIX" disabled=no
add chain=prerouting connection-mark=pc46.iix.c action=mark-packet new-packet-mark=pc46.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.46 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc46.int.c comment="pc46 INT" disabled=no
add chain=prerouting connection-mark=pc46.int.c action=mark-packet new-packet-mark=pc46.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.47 dst-address-list=nice action=mark-connection new-connection-mark=pc47.iix.c comment="pc47 IIX" disabled=no
add chain=prerouting connection-mark=pc47.iix.c action=mark-packet new-packet-mark=pc47.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.47 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc47.int.c comment="pc47 INT" disabled=no
add chain=prerouting connection-mark=pc47.int.c action=mark-packet new-packet-mark=pc47.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.48 dst-address-list=nice action=mark-connection new-connection-mark=pc48.iix.c comment="pc48 IIX" disabled=no
add chain=prerouting connection-mark=pc48.iix.c action=mark-packet new-packet-mark=pc48.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.48 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc48.int.c comment="pc48 INT" disabled=no
add chain=prerouting connection-mark=pc48.int.c action=mark-packet new-packet-mark=pc48.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.49 dst-address-list=nice action=mark-connection new-connection-mark=pc49.iix.c comment="pc49 IIX" disabled=no
add chain=prerouting connection-mark=pc49.iix.c action=mark-packet new-packet-mark=pc49.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.49 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc49.int.c comment="pc49 INT" disabled=no
add chain=prerouting connection-mark=pc49.int.c action=mark-packet new-packet-mark=pc49.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.50 dst-address-list=nice action=mark-connection new-connection-mark=pc50.iix.c comment="pc50 IIX" disabled=no
add chain=prerouting connection-mark=pc50.iix.c action=mark-packet new-packet-mark=pc50.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.50 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc50.int.c comment="pc50 INT" disabled=no
add chain=prerouting connection-mark=pc50.int.c action=mark-packet new-packet-mark=pc50.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.51 dst-address-list=nice action=mark-connection new-connection-mark=pc51.iix.c comment="pc51 IIX" disabled=no
add chain=prerouting connection-mark=pc51.iix.c action=mark-packet new-packet-mark=pc51.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.51 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc51.int.c comment="pc51 INT" disabled=no
add chain=prerouting connection-mark=pc51.int.c action=mark-packet new-packet-mark=pc51.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.52 dst-address-list=nice action=mark-connection new-connection-mark=pc52.iix.c comment="pc52 IIX" disabled=no
add chain=prerouting connection-mark=pc52.iix.c action=mark-packet new-packet-mark=pc52.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.52 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc52.int.c comment="pc52 INT" disabled=no
add chain=prerouting connection-mark=pc52.int.c action=mark-packet new-packet-mark=pc52.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.53 dst-address-list=nice action=mark-connection new-connection-mark=pc53.iix.c comment="pc53 IIX" disabled=no
add chain=prerouting connection-mark=pc53.iix.c action=mark-packet new-packet-mark=pc53.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.53 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc53.int.c comment="pc53 INT" disabled=no
add chain=prerouting connection-mark=pc53.int.c action=mark-packet new-packet-mark=pc53.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.54 dst-address-list=nice action=mark-connection new-connection-mark=pc54.iix.c comment="pc54 IIX" disabled=no
add chain=prerouting connection-mark=pc54.iix.c action=mark-packet new-packet-mark=pc54.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.54 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc54.int.c comment="pc54 INT" disabled=no
add chain=prerouting connection-mark=pc54.int.c action=mark-packet new-packet-mark=pc54.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.55 dst-address-list=nice action=mark-connection new-connection-mark=pc55.iix.c comment="pc55 IIX" disabled=no
add chain=prerouting connection-mark=pc55.iix.c action=mark-packet new-packet-mark=pc55.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.55 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc55.int.c comment="pc55 INT" disabled=no
add chain=prerouting connection-mark=pc55.int.c action=mark-packet new-packet-mark=pc55.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.56 dst-address-list=nice action=mark-connection new-connection-mark=pc56.iix.c comment="pc56 IIX" disabled=no
add chain=prerouting connection-mark=pc56.iix.c action=mark-packet new-packet-mark=pc56.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.56 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc56.int.c comment="pc56 INT" disabled=no
add chain=prerouting connection-mark=pc56.int.c action=mark-packet new-packet-mark=pc56.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.57 dst-address-list=nice action=mark-connection new-connection-mark=pc57.iix.c comment="pc57 IIX" disabled=no
add chain=prerouting connection-mark=pc57.iix.c action=mark-packet new-packet-mark=pc57.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.57 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc57.int.c comment="pc57 INT" disabled=no
add chain=prerouting connection-mark=pc57.int.c action=mark-packet new-packet-mark=pc57.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.58 dst-address-list=nice action=mark-connection new-connection-mark=pc58.iix.c comment="pc58 IIX" disabled=no
add chain=prerouting connection-mark=pc58.iix.c action=mark-packet new-packet-mark=pc58.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.58 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc58.int.c comment="pc58 INT" disabled=no
add chain=prerouting connection-mark=pc58.int.c action=mark-packet new-packet-mark=pc58.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.59 dst-address-list=nice action=mark-connection new-connection-mark=pc59.iix.c comment="pc59 IIX" disabled=no
add chain=prerouting connection-mark=pc59.iix.c action=mark-packet new-packet-mark=pc59.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.59 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc59.int.c comment="pc59 INT" disabled=no
add chain=prerouting connection-mark=pc59.int.c action=mark-packet new-packet-mark=pc59.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.60 dst-address-list=nice action=mark-connection new-connection-mark=pc60.iix.c comment="pc60 IIX" disabled=no
add chain=prerouting connection-mark=pc60.iix.c action=mark-packet new-packet-mark=pc60.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.60 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc60.int.c comment="pc60 INT" disabled=no
add chain=prerouting connection-mark=pc60.int.c action=mark-packet new-packet-mark=pc60.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.61 dst-address-list=nice action=mark-connection new-connection-mark=pc61.iix.c comment="pc61 IIX" disabled=no
add chain=prerouting connection-mark=pc61.iix.c action=mark-packet new-packet-mark=pc61.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.61 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc61.int.c comment="pc61 INT" disabled=no
add chain=prerouting connection-mark=pc61.int.c action=mark-packet new-packet-mark=pc61.int.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.62 dst-address-list=nice action=mark-connection new-connection-mark=pc62.iix.c comment="pc62 IIX" disabled=no
add chain=prerouting connection-mark=pc62.iix.c action=mark-packet new-packet-mark=pc62.iix.p comment="" disabled=no
add chain=prerouting src-address=192.168.11.62 src-address-list=nat-addr dst-address-list=!nice action=mark-connection new-connection-mark=pc62.int.c comment="pc62 INT" disabled=no
add chain=prerouting connection-mark=pc62.int.c action=mark-packet new-packet-mark=pc62.int.p comment="" disabled=no

Selanjutnya membuat type pcq, sebagai tuas pemisah antara download dan upload dari masing-masing IIX dan INT yang telah dipisahkan.

Untuk pcq up-stream diberi nama “pcq-up
Untuk pcq down-stream diberi nama “pcq-down”

/ queue type
add name="pcq-up" kind=pcq pcq-rate=0 pcq-limit=50 pcq-classifier=src-address,src-port pcq-total-limit=2000
add name="pcq-down" kind=pcq pcq-rate=0 pcq-limit=50 pcq-classifier=dst-address,dst-port pcq-total-limit=2000

D. Queue Tree, buat Parent Queue Tree :

/ queue tree
add name="net iix-dw" parent=LAN1 packet-mark="" limit-at=0 queue=pcq-down priority=8 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="net iix-up" parent=pppoe-out1 packet-mark="" limit-at=0 queue=pcq-up priority=8 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="net int-dw" parent=LAN1 packet-mark="" limit-at=0 queue=pcq-down priority=8 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="net int-up" parent=pppoe-out1 packet-mark="" limit-at=0 queue=pcq-up priority=8 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no

Perhatikan jenis queue type yang dipakai pada masing-masing parent dengan type WAN dan LAN. Parent WAN menggunakan queue type pcq-up dan parent LAN menggunakan queue type pcq-down. Dan juga pada masing-masing parent tidak diset “limit-at” hanya menggunakan “max-limit” saja.

Selanjutnya membuat child dari masing-masing parent tersebut.

Koneksi IXX Downstream:

/ queue tree
add name="pc02 IIX Down" parent="net iix-dw" packet-mark=pc02.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc03 IIX Down" parent="net iix-dw" packet-mark=pc03.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc04 IIX Down" parent="net iix-dw" packet-mark=pc04.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc05 IIX Down" parent="net iix-dw" packet-mark=pc05.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc06 IIX Down" parent="net iix-dw" packet-mark=pc06.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc07 IIX Down" parent="net iix-dw" packet-mark=pc07.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc08 IIX Down" parent="net iix-dw" packet-mark=pc08.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc09 IIX Down" parent="net iix-dw" packet-mark=pc09.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc10 IIX Down" parent="net iix-dw" packet-mark=pc10.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc11 IIX Down" parent="net iix-dw" packet-mark=pc11.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc12 IIX Down" parent="net iix-dw" packet-mark=pc12.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc13 IIX Down" parent="net iix-dw" packet-mark=pc13.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc14 IIX Down" parent="net iix-dw" packet-mark=pc14.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc15 IIX Down" parent="net iix-dw" packet-mark=pc15.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc16 IIX Down" parent="net iix-dw" packet-mark=pc16.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc17 IIX Down" parent="net iix-dw" packet-mark=pc17.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc18 IIX Down" parent="net iix-dw" packet-mark=pc18.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc19 IIX Down" parent="net iix-dw" packet-mark=pc19.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc20 IIX Down" parent="net iix-dw" packet-mark=pc20.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc21 IIX Down" parent="net iix-dw" packet-mark=pc21.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc22 IIX Down" parent="net iix-dw" packet-mark=pc22.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc23 IIX Down" parent="net iix-dw" packet-mark=pc23.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc24 IIX Down" parent="net iix-dw" packet-mark=pc24.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc25 IIX Down" parent="net iix-dw" packet-mark=pc25.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc26 IIX Down" parent="net iix-dw" packet-mark=pc26.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc27 IIX Down" parent="net iix-dw" packet-mark=pc27.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc28 IIX Down" parent="net iix-dw" packet-mark=pc28.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc29 IIX Down" parent="net iix-dw" packet-mark=pc29.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc30 IIX Down" parent="net iix-dw" packet-mark=pc30.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc31 IIX Down" parent="net iix-dw" packet-mark=pc31.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc32 IIX Down" parent="net iix-dw" packet-mark=pc32.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc33 IIX Down" parent="net iix-dw" packet-mark=pc33.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc34 IIX Down" parent="net iix-dw" packet-mark=pc34.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc35 IIX Down" parent="net iix-dw" packet-mark=pc35.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc36 IIX Down" parent="net iix-dw" packet-mark=pc36.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc37 IIX Down" parent="net iix-dw" packet-mark=pc37.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc38 IIX Down" parent="net iix-dw" packet-mark=pc38.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc39 IIX Down" parent="net iix-dw" packet-mark=pc39.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc40 IIX Down" parent="net iix-dw" packet-mark=pc40.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc41 IIX Down" parent="net iix-dw" packet-mark=pc41.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc42 IIX Down" parent="net iix-dw" packet-mark=pc42.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc43 IIX Down" parent="net iix-dw" packet-mark=pc43.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc44 IIX Down" parent="net iix-dw" packet-mark=pc44.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc45 IIX Down" parent="net iix-dw" packet-mark=pc45.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc46 IIX Down" parent="net iix-dw" packet-mark=pc46.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc47 IIX Down" parent="net iix-dw" packet-mark=pc47.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc48 IIX Down" parent="net iix-dw" packet-mark=pc48.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc49 IIX Down" parent="net iix-dw" packet-mark=pc49.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc50 IIX Down" parent="net iix-dw" packet-mark=pc50.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc51 IIX Down" parent="net iix-dw" packet-mark=pc51.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc52 IIX Down" parent="net iix-dw" packet-mark=pc52.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc53 IIX Down" parent="net iix-dw" packet-mark=pc53.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc54 IIX Down" parent="net iix-dw" packet-mark=pc54.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc55 IIX Down" parent="net iix-dw" packet-mark=pc55.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc56 IIX Down" parent="net iix-dw" packet-mark=pc56.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc57 IIX Down" parent="net iix-dw" packet-mark=pc57.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc58 IIX Down" parent="net iix-dw" packet-mark=pc58.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc59 IIX Down" parent="net iix-dw" packet-mark=pc59.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc60 IIX Down" parent="net iix-dw" packet-mark=pc60.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc61 IIX Down" parent="net iix-dw" packet-mark=pc61.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc62 IIX Down" parent="net iix-dw" packet-mark=pc62.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no

Asumsi koneksi sebelumnya telah disebutkan bahwa IIX download sebesar 1MB, untuk itu pada “limit-at” dipasang nilai 16k untuk masing-masing unit. Nilai 16k diambil dari 1Mb:61 = 16k. Nilai Total BW dibagi Jumlah Total PC. Sedangkan pada nilai “max-limit” diberi nilai sebesar nilai total bandwidth.

Tujuannya adalah ketika pc hanya aktif 1 unit, maka bandwitdh bisa dipakai total kepada user tersebut, ketika 2 unit pc aktif nilai bandwidth akan dibagi dua menjadi 512k untuk nilai total masing-masing pc (jika menggunakan maksimal), dan jika 10 pc aktif maka bandwidth dialokasikan secara merata kepada masing-masing pc, dikarenakan adanya batas “limit-at”, sehingga walau pc aktif tersebut saling download, tetapi tidak akan mengganggu bandwitdh pc lainnya.

Koneksi IXX Upstream :

/ queue tree
add name="pc02 IIX Up" parent="net iix-up" packet-mark=pc02.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc03 IIX Up" parent="net iix-up" packet-mark=pc03.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc04 IIX Up" parent="net iix-up" packet-mark=pc04.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc05 IIX Up" parent="net iix-up" packet-mark=pc05.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc06 IIX Up" parent="net iix-up" packet-mark=pc06.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc07 IIX Up" parent="net iix-up" packet-mark=pc07.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc08 IIX Up" parent="net iix-up" packet-mark=pc08.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc09 IIX Up" parent="net iix-up" packet-mark=pc09.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc10 IIX Up" parent="net iix-up" packet-mark=pc10.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc11 IIX Up" parent="net iix-up" packet-mark=pc11.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc12 IIX Up" parent="net iix-up" packet-mark=pc12.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc13 IIX Up" parent="net iix-up" packet-mark=pc13.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc14 IIX Up" parent="net iix-up" packet-mark=pc14.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc15 IIX Up" parent="net iix-up" packet-mark=pc15.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc16 IIX Up" parent="net iix-up" packet-mark=pc16.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc17 IIX Up" parent="net iix-up" packet-mark=pc17.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc18 IIX Up" parent="net iix-up" packet-mark=pc18.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc19 IIX Up" parent="net iix-up" packet-mark=pc19.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc20 IIX Up" parent="net iix-up" packet-mark=pc20.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc21 IIX Up" parent="net iix-up" packet-mark=pc21.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc22 IIX Up" parent="net iix-up" packet-mark=pc22.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc23 IIX Up" parent="net iix-up" packet-mark=pc23.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc24 IIX Up" parent="net iix-up" packet-mark=pc24.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc25 IIX Up" parent="net iix-up" packet-mark=pc25.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc26 IIX Up" parent="net iix-up" packet-mark=pc26.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc27 IIX Up" parent="net iix-up" packet-mark=pc27.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc28 IIX Up" parent="net iix-up" packet-mark=pc28.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc29 IIX Up" parent="net iix-up" packet-mark=pc29.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc30 IIX Up" parent="net iix-up" packet-mark=pc30.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc31 IIX Up" parent="net iix-up" packet-mark=pc31.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc32 IIX Up" parent="net iix-up" packet-mark=pc32.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc33 IIX Up" parent="net iix-up" packet-mark=pc33.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc34 IIX Up" parent="net iix-up" packet-mark=pc34.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc35 IIX Up" parent="net iix-up" packet-mark=pc35.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc36 IIX Up" parent="net iix-up" packet-mark=pc36.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc37 IIX Up" parent="net iix-up" packet-mark=pc37.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc38 IIX Up" parent="net iix-up" packet-mark=pc38.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc39 IIX Up" parent="net iix-up" packet-mark=pc39.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc40 IIX Up" parent="net iix-up" packet-mark=pc40.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc41 IIX Up" parent="net iix-up" packet-mark=pc41.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc42 IIX Up" parent="net iix-up" packet-mark=pc42.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc43 IIX Up" parent="net iix-up" packet-mark=pc43.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc44 IIX Up" parent="net iix-up" packet-mark=pc44.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc45 IIX Up" parent="net iix-up" packet-mark=pc45.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc46 IIX Up" parent="net iix-up" packet-mark=pc46.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc47 IIX Up" parent="net iix-up" packet-mark=pc47.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc48 IIX Up" parent="net iix-up" packet-mark=pc48.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc49 IIX Up" parent="net iix-up" packet-mark=pc49.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc50 IIX Up" parent="net iix-up" packet-mark=pc50.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc51 IIX Up" parent="net iix-up" packet-mark=pc51.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc52 IIX Up" parent="net iix-up" packet-mark=pc52.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc53 IIX Up" parent="net iix-up" packet-mark=pc53.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc54 IIX Up" parent="net iix-up" packet-mark=pc54.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc55 IIX Up" parent="net iix-up" packet-mark=pc55.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc56 IIX Up" parent="net iix-up" packet-mark=pc56.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc57 IIX Up" parent="net iix-up" packet-mark=pc57.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc58 IIX Up" parent="net iix-up" packet-mark=pc58.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc59 IIX Up" parent="net iix-up" packet-mark=pc59.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc60 IIX Up" parent="net iix-up" packet-mark=pc60.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc61 IIX Up" parent="net iix-up" packet-mark=pc61.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc62 IIX Up" parent="net iix-up" packet-mark=pc62.iix.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no

Koneksi INT Downstream :

/ queue tree
add name="pc02 INT Down" parent="net int-dw" packet-mark=pc02.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc03 INT Down" parent="net int-dw" packet-mark=pc03.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc04 INT Down" parent="net int-dw" packet-mark=pc04.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc05 INT Down" parent="net int-dw" packet-mark=pc05.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc06 INT Down" parent="net int-dw" packet-mark=pc06.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc07 INT Down" parent="net int-dw" packet-mark=pc07.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc08 INT Down" parent="net int-dw" packet-mark=pc08.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc09 INT Down" parent="net int-dw" packet-mark=pc09.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc10 INT Down" parent="net int-dw" packet-mark=pc10.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc11 INT Down" parent="net int-dw" packet-mark=pc11.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc12 INT Down" parent="net int-dw" packet-mark=pc12.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc13 INT Down" parent="net int-dw" packet-mark=pc13.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc14 INT Down" parent="net int-dw" packet-mark=pc14.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc15 INT Down" parent="net int-dw" packet-mark=pc15.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc16 INT Down" parent="net int-dw" packet-mark=pc16.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc17 INT Down" parent="net int-dw" packet-mark=pc17.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc18 INT Down" parent="net int-dw" packet-mark=pc18.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc19 INT Down" parent="net int-dw" packet-mark=pc19.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc20 INT Down" parent="net int-dw" packet-mark=pc20.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc21 INT Down" parent="net int-dw" packet-mark=pc21.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc22 INT Down" parent="net int-dw" packet-mark=pc22.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc23 INT Down" parent="net int-dw" packet-mark=pc23.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc24 INT Down" parent="net int-dw" packet-mark=pc24.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc25 INT Down" parent="net int-dw" packet-mark=pc25.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc26 INT Down" parent="net int-dw" packet-mark=pc26.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc27 INT Down" parent="net int-dw" packet-mark=pc27.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc28 INT Down" parent="net int-dw" packet-mark=pc28.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc29 INT Down" parent="net int-dw" packet-mark=pc29.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc30 INT Down" parent="net int-dw" packet-mark=pc30.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc31 INT Down" parent="net int-dw" packet-mark=pc31.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc32 INT Down" parent="net int-dw" packet-mark=pc32.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc33 INT Down" parent="net int-dw" packet-mark=pc33.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc34 INT Down" parent="net int-dw" packet-mark=pc34.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc35 INT Down" parent="net int-dw" packet-mark=pc35.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc36 INT Down" parent="net int-dw" packet-mark=pc36.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc37 INT Down" parent="net int-dw" packet-mark=pc37.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc38 INT Down" parent="net int-dw" packet-mark=pc38.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc39 INT Down" parent="net int-dw" packet-mark=pc39.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc40 INT Down" parent="net int-dw" packet-mark=pc40.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc41 INT Down" parent="net int-dw" packet-mark=pc41.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc42 INT Down" parent="net int-dw" packet-mark=pc42.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc43 INT Down" parent="net int-dw" packet-mark=pc43.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc44 INT Down" parent="net int-dw" packet-mark=pc44.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc45 INT Down" parent="net int-dw" packet-mark=pc45.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc46 INT Down" parent="net int-dw" packet-mark=pc46.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc47 INT Down" parent="net int-dw" packet-mark=pc47.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc48 INT Down" parent="net int-dw" packet-mark=pc48.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc49 INT Down" parent="net int-dw" packet-mark=pc49.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc50 INT Down" parent="net int-dw" packet-mark=pc50.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc51 INT Down" parent="net int-dw" packet-mark=pc51.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc52 INT Down" parent="net int-dw" packet-mark=pc52.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc53 INT Down" parent="net int-dw" packet-mark=pc53.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc54 INT Down" parent="net int-dw" packet-mark=pc54.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc55 INT Down" parent="net int-dw" packet-mark=pc55.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc56 INT Down" parent="net int-dw" packet-mark=pc56.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc57 INT Down" parent="net int-dw" packet-mark=pc57.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc58 INT Down" parent="net int-dw" packet-mark=pc58.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc59 INT Down" parent="net int-dw" packet-mark=pc59.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc60 INT Down" parent="net int-dw" packet-mark=pc60.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc61 INT Down" parent="net int-dw" packet-mark=pc61.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc62 INT Down" parent="net int-dw" packet-mark=pc62.int.p limit-at=16k queue=default priority=7 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no

Koneksi INT Upstream :

/ queue tree
add name="pc02 INT Up" parent="net int-up" packet-mark=pc02.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc03 INT Up" parent="net int-up" packet-mark=pc03.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc04 INT Up" parent="net int-up" packet-mark=pc04.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc05 INT Up" parent="net int-up" packet-mark=pc05.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc06 INT Up" parent="net int-up" packet-mark=pc06.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc07 INT Up" parent="net int-up" packet-mark=pc07.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc08 INT Up" parent="net int-up" packet-mark=pc08.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc09 INT Up" parent="net int-up" packet-mark=pc09.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc10 INT Up" parent="net int-up" packet-mark=pc10.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc11 INT Up" parent="net int-up" packet-mark=pc11.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc12 INT Up" parent="net int-up" packet-mark=pc12.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc13 INT Up" parent="net int-up" packet-mark=pc13.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc14 INT Up" parent="net int-up" packet-mark=pc14.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc15 INT Up" parent="net int-up" packet-mark=pc15.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc16 INT Up" parent="net int-up" packet-mark=pc16.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc17 INT Up" parent="net int-up" packet-mark=pc17.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc18 INT Up" parent="net int-up" packet-mark=pc18.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc19 INT Up" parent="net int-up" packet-mark=pc19.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc20 INT Up" parent="net int-up" packet-mark=pc20.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc21 INT Up" parent="net int-up" packet-mark=pc21.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc22 INT Up" parent="net int-up" packet-mark=pc22.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc23 INT Up" parent="net int-up" packet-mark=pc23.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc24 INT Up" parent="net int-up" packet-mark=pc24.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc25 INT Up" parent="net int-up" packet-mark=pc25.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc26 INT Up" parent="net int-up" packet-mark=pc26.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc27 INT Up" parent="net int-up" packet-mark=pc27.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc28 INT Up" parent="net int-up" packet-mark=pc28.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc29 INT Up" parent="net int-up" packet-mark=pc29.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc30 INT Up" parent="net int-up" packet-mark=pc30.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc31 INT Up" parent="net int-up" packet-mark=pc31.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc32 INT Up" parent="net int-up" packet-mark=pc32.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc33 INT Up" parent="net int-up" packet-mark=pc33.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc34 INT Up" parent="net int-up" packet-mark=pc34.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc35 INT Up" parent="net int-up" packet-mark=pc35.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc36 INT Up" parent="net int-up" packet-mark=pc36.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc37 INT Up" parent="net int-up" packet-mark=pc37.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc38 INT Up" parent="net int-up" packet-mark=pc38.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc39 INT Up" parent="net int-up" packet-mark=pc39.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc40 INT Up" parent="net int-up" packet-mark=pc40.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc41 INT Up" parent="net int-up" packet-mark=pc41.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc42 INT Up" parent="net int-up" packet-mark=pc42.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc43 INT Up" parent="net int-up" packet-mark=pc43.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc44 INT Up" parent="net int-up" packet-mark=pc44.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc45 INT Up" parent="net int-up" packet-mark=pc45.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc46 INT Up" parent="net int-up" packet-mark=pc46.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc47 INT Up" parent="net int-up" packet-mark=pc47.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc48 INT Up" parent="net int-up" packet-mark=pc48.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc49 INT Up" parent="net int-up" packet-mark=pc49.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc50 INT Up" parent="net int-up" packet-mark=pc50.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc51 INT Up" parent="net int-up" packet-mark=pc51.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc52 INT Up" parent="net int-up" packet-mark=pc52.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc53 INT Up" parent="net int-up" packet-mark=pc53.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc54 INT Up" parent="net int-up" packet-mark=pc54.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc55 INT Up" parent="net int-up" packet-mark=pc55.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc56 INT Up" parent="net int-up" packet-mark=pc56.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc57 INT Up" parent="net int-up" packet-mark=pc57.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc58 INT Up" parent="net int-up" packet-mark=pc58.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc59 INT Up" parent="net int-up" packet-mark=pc59.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc60 INT Up" parent="net int-up" packet-mark=pc60.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc61 INT Up" parent="net int-up" packet-mark=pc61.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="pc62 INT Up" parent="net int-up" packet-mark=pc62.int.p limit-at=8k queue=default priority=7 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s disabled=no

Keterangan tambahan :

  1. Nilai Limit-at pada client jika ditotalkan tidak boleh melebihi nilai dari max-limit yang ada pada parent. Berfungsi sebagai penahan bandwitdh agar tidak ditarik oleh pc aktif lainnya ketika bandwitdh telah melebihi batasnya.
  2. Nilai max-limit pada client, disesuaikan dengan keinginan anda sendiri asal tidak kurang dari nilai “limit-at”. Pada kondisi ini, saya menyamakan nilai max-limit client dengan nilai max-limit yang ada pada parent, dengan tujuan ketika pc lain tidak aktif (hanya 1 pc) bandwidth bisa dipergunakan sendiri secara maksimal, begitupun ketika ada 2 pc aktif dan seterusnya.
  3. Nilai priority pad pc client harus lebih kecil dari nilai priority parent. Pada contoh ini, nilai priority parent adalah 8 dan nilai priority pada client adalah 7.
  4. priority pada antar parent/subparent tidak berpengaruh satu dengan lainnya. Hanya berpengaruh terhadap nilai priority client.

E. Daftar Pustaka :

http://asadi-febriyan.blogspot.com/2011/05/membagi-bandwith-iix-dan-int-pada-queue.html
http://mikrotik.co.id/artikel_lihat.php?id=23

F. Download File.

Download File untuk mendapatkan File Lengkapnya.

About Suendri

Owner dan Founder Go Software Media sebelumnya bernama PHPBeGO Foundation

Discussion

7 thoughts on “Membagi Bandwidth IIX dan INT Pada Queue Tree Dengan Implementasi HTB MikroTik

  1. kalo untuk warnet dan game online gmn om?

    Posted by nansa99 | June 7, 2014, 12:10 pm
    • ya hampir sama om, Namun kalau untuk game Online lebih bagus setting portnya secara khusus agar tidak terjadi lag atau problem lainnya yang mengakibatkan game tidak optimal. Silakan searching, banyak kok tutorialnya..

      Posted by Suendri | June 7, 2014, 12:48 pm
  2. sy lg belajar htb om, cuma mangle knp gak kena trs ya ? apa ada yg salah ya om ?

    0 ;;; Incon TCP_1 port games ke local
    chain=prerouting action=mark-connection new-connection-mark=conn-GAMES_TCP_1 passthrough=yes
    protocol=tcp src-address-list=0.0.0.0/0 dst-address-list=LAN
    dst-port=29000,20101-20301,29001,13412,5567-5570,6543-6546,5000-5020,10500-10610,16666-16668

    1 ;;; outcon TCP_1 port games ke local chain=prerouting action=mark-connection new-connection-mark=conn-
    GAMES_TCP_1 passthrough=yes protocol=tcp src-address-list=LAN dst-address-list=0.0.0.0/0
    dst-port=29000,20101-20301,29001,13412,5567-5570,6543-6546,5000-5020,10500-10610,16666-16668

    2 ;;; Mark_TCP_1 Port Games Packet
    chain=prerouting action=mark-packet new-packet-mark=packet-GAMES_TCP_1 passthrough=no connection-
    mark=conn-GAMES_TCP_1

    Posted by nansa99 | June 7, 2014, 2:17 pm
  3. sy lg belajar htb om, cuma mangle knp gak kena trs ya ? apa ada yg salah ya om ?

    0 ;;; Incon TCP_1 port games ke local
    chain=prerouting action=mark-connection new-connection-mark=conn-GAMES_TCP_1 passthrough=yes
    protocol=tcp src-address-list=0.0.0.0/0 dst-address-list=LAN
    dst-port=29000,20101-20301,29001,13412,5567-5570,6543-6546,5000-5020,10500-10610,16666-16668

    1 ;;; outcon TCP_1 port games ke local
    chain=prerouting action=mark-connection new-connection-mark=conn-GAMES_TCP_1 passthrough=yes protocol=tcp src-address-list=LAN dst-address-list=0.0.0.0/0 dst-port=29000,20101-20301,29001,13412,5567-5570,6543-6546,5000-5020,10500-10610,16666-16668

    2 ;;; Mark_TCP_1 Port Games Packet
    chain=prerouting action=mark-packet new-packet-mark=packet-GAMES_TCP_1 passthrough=no connection-
    mark=conn-GAMES_TCP_1

    Posted by nansa99 | June 7, 2014, 2:18 pm
  4. kalo yg kya gini IDM masih tembus om…
    gak disarankan utk yg memakai RB plastik krn terlalu banyak mangle, resource bs >50% n RB bakal ngos2an

    Posted by Pay | August 15, 2014, 1:54 am
    • Thanks sarannya Gan, kalau ada Link yang lebih bagus boleh di ceplok sekalian.. Biar nambah Ilmu. Yah, karena saya juga pake PC, makanya tidak ada nimbang resource, Proses cuma 1% doang… Good.

      Posted by Suendri | August 15, 2014, 3:30 pm

Tinggalkan Komentar

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Follow Go Software Media Blog on WordPress.com

Enter your email address to follow this blog and receive notifications of new posts by email.

Join 63 other followers

Archives

%d bloggers like this: