Mikrotik

Dual Gateway dan Seting Mangle HIT & MISS

## Dual Gateway

/ip firewall mangle add chain=prerouting src-address=xxx.xxx.xxx.xxx/xx action=mark-connection new-connection-mark=conn-client-iix passthrough=yes dst-address-list=nice in-interface=ether1
/ip firewall mangle add chain=prerouting action=mark-routing in-interface=ether1 new-routing-mark=route-iix passthrough=yes dst-address-list=nice connection-mark=conn-client-iix
/ip firewall mangle add chain=prerouting action=mark-packet new-packet-mark=packet-client-iix passthrough=no connection-mark=conn-client-iix
/ip firewall nat add chain=srcnat action=masquerade out-interface=wlan1
/ip firewall nat add chain=srcnat action=masquerade out-interface=wlan2

## Seting Mangle HIT & MISS

/ip firewall mangle add chain=prerouting action=mark-connection in-interface=ether1 new-connection-mark=conn-client passthrough=yes
/ip firewall mangle add chain=prerouting action=mark-packet passthrough=no new-packet-mark=packet-client connection-mark=conn-client
/ip firewall mangle add chain=output action=mark-packet new-packet-mark=packet-hit passthrough=no out-interface=ether1 connection-mark=conn-client dscp=4
/ip firewall mangle add chain=output action=mark-packet passthrough=no new-packet-mark=packet-client out-interface=ether1 connection-mark=conn-client dscp=!4

Advertisements

About Suendri

Owner dan Founder Go Software Media sebelumnya bernama PHPBeGO Foundation

Discussion

No comments yet.

Tinggalkan Komentar

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Follow Go Software Media Blog on WordPress.com

Enter your email address to follow this blog and receive notifications of new posts by email.

Join 65 other followers

Archives

%d bloggers like this: